VB2008 Express Editionで作成したexeをXPのマシンで動かすには?

解決


ぴよぴよ  2009-01-09 00:47:49  No: 145614

こんにちは。
VB2008 Express Editionで作成したexeをXPのマシンで動かしたいのですが、
以下のサイトにある「Microsoft .NET Framework 3.5 Service pack 1 (Full Package) - 日本語」
というものをこのXPのマシンにインストールすればOKなのでしょうか?

http://www.microsoft.com/downloads/details.aspx?FamilyID=D0E5DEA7-AC26-4AD7-B68C-FE5076BBA986&displaylang=ja

また、例えば、作成したプロジェクトで参照しているSystem.Windows.Formsのバージョンを見ると、
バージョンが2.0.0.0となっていますが、.NET Framework 3.5をインストールすれば
.NET Framework 2.0はインストールしなくてもよいということでしょうか?
ご教授のほどよろしくお願いいたします。


aetos  2009-01-09 09:18:12  No: 145615

> OKなのでしょうか?

たぶん。

> .NET Framework 3.5をインストールすれば
> .NET Framework 2.0はインストールしなくてもよいということでしょうか?

.NET Framework 3.5 は 3.0 と 2.0 を含んでいますので、3.5 を入れれば 2.0 も入ります。


ぴよぴよ  2009-01-09 15:17:46  No: 145616

aetosさん、ありがとうございました。
また何かありましたらよろしくお願いいたします。


※返信する前に利用規約をご確認ください。




  


  このエントリーをはてなブックマークに追加